polkit-gnome: PolicyKit integration for the GNOME desktop1

Package available in: [trunk] [8.0]

PolicyKit-gnome provides a GNOME integration library and tools for PolicyKit including an Authentication Agent that matches the look and feel of the GNOME desktop.

... part of T2, get it here

URL: http://svn.gnome.org/viewvc/policykit-gnome/trunk/

Author: David Zeuthen <davidz [at] redhat [dot] com>
Maintainer: Aldas Nabazas <baldzius [at] gmail [dot] com>

License: LGPL
Status: Beta
Version: 0.105

Download: https://download.gnome.org/sources/polkit-gnome/0.105/ polkit-gnome-0.105.tar.bz2

T2 source: polkit-gnome.cache
T2 source: polkit-gnome.desc

Build time (on reference hardware): 100% (relative to binutils)2

Installed size (on reference hardware): 0.37 MB, 56 files

Dependencies (build time detected): 00-dirtree at-spi2 at-spi2-atk at-spi2-core atk bash binutils cairo coreutils dbus diffutils epoxy expat file findutils fontconfig freetype fribidi gawk gcc gdk-pixbuf gettext glib glibc grep gtk+ harfbuzz intltool libdrm libffi libpng libpthread-stubs libx11 libxau libxcb libxcomposite libxcursor libxdamage libxdmcp libxext libxfixes libxft libxi libxinerama libxrandr libxrender libxtst libxxf86vm linux-header make mesa net-tools pango pcre perl perl-xml-parser pixman pkgconfig polkit sed shared-mime-info tar util-linux wayland wayland-protocols xkbcommon xorgproto zlib zstd

Installed files (on reference hardware): [show]

1) This page was automatically generated from the T2 package source. Corrections, such as dead links, URL changes or typos need to be performed directly on that source.

2) Compatible with Linux From Scratch's "Standard Build Unit" (SBU).