libgsasl: A Simple Authentication and Security Layer library1

Package available in: [trunk]

GNU SASL is an implementation of the Simple Authentication and Security Layer framework and a few common SASL mechanisms. SASL is used by network servers such as IMAP and SMTP to request authentication from clients, and in clients to authenticate against servers. The library includes support for the SASL framework (with authentication functions and application data privacy and integrity functions) and at least partial support for the CRAM-MD5, EXTERNAL, GSSAPI, ANONYMOUS, PLAIN, SECURID, DIGEST-MD5, LOGIN, NTLM, and KERBEROS_V5 mechanisms.

... part of T2, get it here

URL: http://www.gnu.org/software/gsasl/

Author: Simon Josefsson <simon [at] josefsson [dot] org>
Maintainer: The T2 Project <t2 [at] t2-project [dot] org>

License: LGPL
Status: Stable
Version: 1.8.1

Remark: Does cross compile (as setup and patched in T2).

Download: http://ftp.gnu.org/gnu/gsasl/ libgsasl-1.8.1.tar.gz

T2 source: libgsasl.desc

Build time (on reference hardware): n.a.

Installed size (on reference hardware): n.a.

Dependencies (build time detected): n.a.

Installed files (on reference hardware): n.a.

1) This page was automatically generated from the T2 package source. Corrections, such as dead links, URL changes or typos need to be performed directly on that source.

2) Compatible with Linux From Scratch's "Standard Build Unit" (SBU).