gnome-libs14: This are the core libraries for the GNOME desktop environment1

Package available in: [trunk] [8.0] [7.0] [6.0] [2.1]

You should install the gnome-libs package if you would like to use the GNOME desktop environment. You'll also need to install the gnome-core package.

... part of T2, get it here

Author: The GNOME Project <gnome-devel-list [at] gnome [dot] org>
Maintainer: Rene Rebe <rene [at] t2-project [dot] org>

License: LGPL
Status: Stable
Version: 1.4.2

Remark: Does not allow parallel builds.

Download: ftp://archive.progeny.com/GNOME/sources/gnome-libs/1.4/ gnome-libs-1.4.2.tar.gz

T2 source: compile.patch
T2 source: db_185.patch
T2 source: gnome-libs14.cache
T2 source: gnome-libs14.conf
T2 source: gnome-libs14.desc
T2 source: remove_duplicate_definition.patch

Build time (on reference hardware): 105% (relative to binutils)2

Installed size (on reference hardware): 9.27 MB, 632 files

Dependencies (build time detected): 00-dirtree alsa-lib atk audiofile autoconf automake bash bdb bdb33 binutils bzip2 cf coreutils diffutils esound findutils gawk gcc gettext glib glib12 glibc grep gtk+ gtk+12 gtkdoc gtkspell imake imlib libice libjpeg libpng libsm libtiff libungif libx11 libxau libxdmcp libxext libxi libxpm libxt linux-header make mktemp net-tools orbit10 pango patch perl pkgconfig sed sysfiles tar texinfo xproto zlib

Installed files (on reference hardware): n.a.

1) This page was automatically generated from the T2 package source. Corrections, such as dead links, URL changes or typos need to be performed directly on that source.

2) Compatible with Linux From Scratch's "Standard Build Unit" (SBU).